Taler Wallet

Installer un porte-monnaie pour votre navigateur ci-dessous, puis essayez la démonstration .

Google Chrome / Chromium 51+

Google Chrome ou Chromium est nécessaire, mais il semble que vous ne l'avez pas installé.

Google Chrome ou Chromium version ou plus est nécessaire, mais il semble que vous avez une version plus ancienne.

Autres navigateurs

Les porte-monnaies pour d'autres navigateurs seront rendus disponibles dès que possible.