Taler Wallet

Aşağıdan tarayıcınız için cüzdanı kurun, ardından tanıtım .

Google Chrome / Chromium 51+

Google Chrome veya Chromium gerekli, ancak yüklememişsiniz gibi görünüyor.

Google Chrome veya Chromium sürüm veya daha yenisi gerekiyor, ancak daha eski bir sürüme sahip olduğunuz görülüyor.

Diğer web tarayıcıları

Diğer tarayıcılar için cüzdanlar yakın gelecekte sağlanacaktır.