Taler Wallet

Installa il wallet per il tuo browser di seguito, quindi continua con la nostra dimostrazione .

Google Chrome / Chromium 51+

Google Chrome o Chromium è obbligatorio, ma sembra che non sia installato.

Google Chrome o Chromium versione oppure ne è richiesta una più recente, ma sembra che tu abbia una versione precedente.

Altri browser

I wallet per altri browser saranno forniti nel prossimo futuro.